Konfigurasi VoIP di Cisco Packet Tracer

rekazed.com - VoIP (Voice over Internet Protocol) merupakan pengubahan data suara menjadi kode digital dan dialirkan melalui jaringan yang mengirimkan paket-paket data (bukan lewat sirkuit analog telepon biasa) sehingga memungkinkan percakapan suara jarak jauh melalui media internet.

Topologi VoIP

Agar lebih paham mengenai konfigurasi VoIP di Packet Tracer, kita akan mengkonfigurasi nya dengan perintah-perintah (CLI) melalui tab CLI. Langsung saja, berikut tutorialnya !

 1) Setting IP Address di Router

Continue with configuration dialog? [yes/no]: n

Press RETURN to get started! (enter)

Router>en
Router#conf term
Router(config)#int fa0/0
Router(config-if)#ip address 192.168.19.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ex

Router(config)#



  • en merupakan singkatan dari perintah enable
  • conf term merupakan singkatan dari perintah configure terminal
  • int fa merupakan singkatan dari perintah interface FastEthernet
  • no shut merupakan singkatan dari perintah no shutdown
  • ex merupakan singkatan dari perintah exit

 2) Setting IP DHCP di Router

Router(config)#ip dhcp pool VOICE
Router(dhcp-config)#default-router 192.168.19.1
Router(dhcp-config)#network 192.168.19.0 255.255.255.0
Router(dhcp-config)#option 150 ip 192.168.19.1
Router(dhcp-config)#ex
Router(config)#ip dhcp excluded-address 192.168.19.1

Router(config)#


  • ip dhcp pool VOICE merupakan perintah untuk membuat DHCP server bernama VOICE
  • default-router merupakan perintah untuk menset alamat gateway
  • network 192.168.19.0 255.255.255.0 merupakan perintah untuk menset network dan subnetmask DHCP
  • option 150 ip 192.168.19.1 merupakan perintah option untuk memberikan ip dari daftar TFTP server
  • ip dhcp excluded-address 192.168.19.1 merupakan perintah agar ip 192.168.19.1 tidak diberikan kepada client (pengecualian)

 3) Setting Telephony Service di Router

Router(config)#telephony-service
Router(config-telephony)#max-dn 3
Router(config-telephony)#max-ephones 3
Router(config-telephony)#ip source-address 192.168.19.1 port 2000
Router(config-telephony)#auto assign 1 to 5
Router(config-telephony)#auto assign 4 to 6

Router(config-telephony)#ex





  • max-dn merupakan perintah untuk menentukan jumlah maksimal dial number
  • max-ephones merupakan perintah untuk menentukan jumlah maksimal IP Phone yang aktif
  • ip source-address 192.168.19.1 port 2000 merupakan perintah agar IP Phone membuat pengalamatan berdasarkan sumber lokal (router)

 4) Setting Voice Vlan 1 di Switch

Switch>en
Switch#conf term
Switch(config)#int range fa0/1 - 4
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport voice vlan 1
Switch(config-if-range)#ex
Switch(config)#ex
Switch#copy running-conf startup-conf
Destination filename [startup-config]? (Enter)






  • int range fa0/1 - 4 merupakan perintah untuk melakukan konfigurasi di beberapa interface sekaligus
  • switchport mode access merupakan perintah untuk masuk ke mode switch
  • switchport voice vlan 1 merupakan perintah agar interface yang dikonfigurasi dapat mengakses voice vlan 1
 5) Setting Dial Number di Router

Ini merupakan tahap konfigurasi nomor IP Phone agar dapat di dial/panggil

Router(config)#ephone-dn 1
Router(config-ephone-dn)#number 0001
Router(config-ephone-dn)#ex

Router(config)#ephone-dn 2
Router(config-ephone-dn)#number 0002
Router(config-ephone-dn)#ex

Router(config)#ephone-dn 3
Router(config-ephone-dn)#number 0003
Router(config-ephone-dn)#ex


Router(config)#ex

Router#copy running-conf startup-conf
Destination filename [startup-config]? (Enter)

 6) Menyalakan IP Phone

Setelah tahapan konfigurasi di atas berhasil, selanjutnya tahap menyalakan ke -3 IP Phone yang tersambung. Caranya klik  pada IP Phone, kemudian pada tab Physical sambung adaptor ke power chord IP Phone dengan metode drag & drop. Lakukan pada masing-masing IP Phone




Untuk mengetahui apakah IP Phone sudah tersambung atau belum, masuk pada tab GUI dan lihat apakah sudah terdapat nomor di pojok kanan atas


 7) Melakukan Panggilan

Sesudah semua tahapan terlaksanakan, kini saatnya untuk mengetes IP Phone satu dengan yang lainnya. Klik pada salah satu IP Phone, buka tab GUI dan masukkan nomor yang akan dipanggil (ingat, nomornya dari dial number yang tadi yah !) lalu tekan (Enter)



SELESAI !

Sekian untuk postingan kali ini, semoga bermanfaat, dan SALAM TEKNIK !

Re_Kazed - All With Tech

Referensi :
Ganishare - Konfigurasi VoIP di Cisco Packet Tracer
Cara Konfigurasi VoIP di Packet Tracer - Google 

Posting Komentar

Perhatikan tulisanmu sob, jejak digital itu mengerikan!
© @ezfileid. All rights reserved. Developed by Jago Desain